Degraded performance printing and scanning

Minor incident Platform
26-06-2026 11:48 CEST · 18 minutes

Updates

Resolved

The cause of the issue has been identified and a fix is being created. All processes that experienced delays have now been completed.

26-06-2026 · 12:06 CEST
Investigating

We have found the cause of the delays and are processing all remaining tasks quickly. Most of the backlog has already been cleared and we expect the rest to follow within the next 15 minutes.

26-06-2026 · 12:00 CEST
Investigating

We are investigating degraded performance for printing and scanning assignments. You may experience longer waiting times for generating previews after changes are made to assignments and generating forms for assignments.

Please be weary of longer loading times for these processes while we investigate the cause.

26-06-2026 · 11:48 CEST

← Back